Discussion:
[gentoo-user] Cannot run texmf-update for some reason.
(too old to reply)
Mark Knecht
2011-11-18 23:40:01 UTC
Permalink
Raw Message
A couple of interesting messages doing updates this afternoon. A quick
bit of Googling didn't uncover anything obvious...

- Mark

* Messages for package app-text/dvipsk-5.99_p20100722:

* Cannot run texmf-update for some reason.
* Your texmf tree might be inconsistent with your configuration
* Please try to figure what has happened

* Messages for package dev-libs/kpathsea-6.0.1_p20110627:

* Cannot run texmf-update for some reason.
* Your texmf tree might be inconsistent with your configuration
* Please try to figure what has happened
Stroller
2011-11-20 01:10:01 UTC
Permalink
Raw Message
Post by Mark Knecht
A couple of interesting messages doing updates this afternoon. A quick
bit of Googling didn't uncover anything obvious...
- Mark
* Cannot run texmf-update for some reason.
* Your texmf tree might be inconsistent with your configuration
* Please try to figure what has happened
* Cannot run texmf-update for some reason.
* Your texmf tree might be inconsistent with your configuration
* Please try to figure what has happened
I would use `equery b` to find which package owns texmf-update (TexLive??), reemerge that, then reemerge these packages.

Stroller.

Loading...